Всё о REAPER
Интернет-клуб пользователей REAPER
 
 

Вход в систему

Поиск

Голосуем!

KVR

Сейчас на сайте

Сейчас на сайте 0 пользователей и 0 гостей.

Voxengo SPAN  

Вот так у меня в Voxengo SPAN независимо от хоста, будь то Reaper или что угодно, выглядит розовый шум:

И соответственно любая фонограмма имеет перекос в сторону верха. Все остальные, от анализаторов до того же FabFilter Pro-Q, показывают относительно правильно:

Вопрос: что я делаю не так?


аватар: cadence


в настройках спана можно отрегулировать "наклон" кривой slope.
по умолчанию стоит настройка, ориентированная на то, что высокие частоты воспринимаются человеческих ухом громче, чем низкие. поэтому и выглядят на графике они "громче"




аватар: nickmoritz


в настройках спана можно отрегулировать "наклон" кривой slope.
по умолчанию стоит настройка, ориентированная на то, что высокие частоты воспринимаются человеческих ухом громче, чем низкие. поэтому и выглядят на графике они "громче"

+1

Кнопка Edit -> ручка Slope

Крути ручку и увидишь как будет меняться кривая. Можешь выставить в точности, как в эквлайзере.




аватар: IvanovPetrov


Большое спасибо - мне честно говоря даже в голову не могло прийти, что разработчик по-умолчанию может настроить измерительный прибор на отображение неправильных данных, поэтому даже мануал не курил, сразу стал грешить на глюки. Жаль свои настройки можно сохранить только обычным пресетом, а не DEFAULT.

Но быть может вы можете подсказать, почему плагины последних версий от Voxengo не хотят распозноваться софтом, от Reaper и до остальных? Локальный глюк системы, отказ от поддержки в новых версиях процессоров прежнего поколения, ещё что-нибудь? Этот же SPAN версии 2.3 виден, 2.4 - нет, только появившийся плагин AnSpec версии 1.0 соотетственно тоже не виден, и так далее. Быть может кто-нибудь сталкивался с этой проблемой?




аватар: cadence


и span 2.4.1 и anspec 1.0 нормально видны

версия и разрядность ОС, Reaper и плагинов какие?




аватар: IvanovPetrov


Это не только в Reaper, но и в SoundForge к примеру. WinXP SP3, плагины 32 bit соответственно.




аватар: koteotake


vcredist_x86.exe может не установлен.




аватар: IvanovPetrov


Не помогло.




аватар: wolfire


Аудифилия какая-то, вообще должно стоять так как есть на самом деле, а не как слышится, поэтому скептически отношусь к анализаторам всяким, а вот настройку или мануал русский по спану не помешал бы




аватар: wolfire


Вот это я имел ввиду, и это не только к spanу относится ((




аватар: idmazay


На реп. точке (она же, можно сказать, студия) комп под XP. Пользуем как рекордер. Но сабж не запускается! При открытии проекта со SPAN'ом пишет, мол не могу его запустить, и всё! Дома на виртуалке попробовал - окошко плагина показывается без проблем. В чем может быть проблема? Подозреваю, что винду переустановить надо, но никто на ней ниче не делал, кроме записи! В чём же дело?

И еще одно. Все эти ручки SLOPE, варианты логарифмические, нелогарифмические, да еще и в разных плагинах - наводят тоску!! Разъясните ламаку, я просто хочу видеть спектр КАКОЙ ЕСТЬ, меня не интересуют инженерно-аудиофильско-психоакустические заморочки, я просто хочу сводить музыку! А то крутнул я эту слопе и вообще дезориентировался)))




аватар: Oleg


На реп. точке (она же, можно сказать, студия) комп под XP. Пользуем как рекордер. Но сабж не запускается! При открытии проекта со SPAN'ом пишет, мол не могу его запустить, и всё! Дома на виртуалке попробовал - окошко плагина показывается без проблем. В чем может быть проблема? Подозреваю, что винду переустановить надо, но никто на ней ниче не делал, кроме записи! В чём же дело?

Если всё по умолчанию поставлено(предположение%)) тогда ищите спан в common files(сменился путь из-за поддержки вст3 формата),или укажите риперу папку(если конечно я не ошибаюсь).

И еще одно. Все эти ручки SLOPE, варианты логарифмические, нелогарифмические, да еще и в разных плагинах - наводят тоску!!

надо его откалибровать по розовому шуму(вроде так)

на счёт шкал,логарифмическая или линейная,то моё мнение=логарифмическая(т.к скачки нот, например ля=440 на октаву выше=880,ещё выше=1760(зависимость явно не линейная%)) только в спане я правда этого не увидел,только октавные доли,а может и проглядел.




аватар: idmazay


Да, видимо 3дБ как раз самое оно, я уж пробовал на 0дБ - ерунда какая-то. 0дБ, видимо, как раз-таки для чисто инженерных задач, в нем и белый шум горизонтальной линией отображается. Спасибо! Значит, 3дБ. Только вот в родных риперовских к сожалению и ReaEQ, и ReaFIR откалиброваны именно в 0дБ, по всей видимости...

Ну, и насчет спана. Есть папочка, в которую всегда ставлю VST2-плагины, там же и спан находится, но запускаться не запускается(( а VST3, если честно, даже и не совсем понимаю для чего нужен.




аватар: idmazay


Есть конфиг один - reaper-vstplugins.ini, так там спан как-то странно упоминается - не так как все остальные плаги. Завтра на базе попробую вписать недостающее, хотя как я понял, конфиг формируется автоматически, поэтому боюсь проблема глобальнее.
Непонятно, как файл приложить, спойлера тоже вроде нету, поэтому пастю сюда.

[vstcache]
reacomp.dll=00B394765F57CF01,1919247213,ReaComp (Cockos)
reacontrolmidi.dll=006990D35F57CF01,1919118692,ReaControlMIDI (Cockos)
readelay.dll=00A7A4C75F57CF01,1919247468,ReaDelay (Cockos)
reaeq.dll=00D791B45F57CF01,1919247729,ReaEQ (Cockos)
reafir.dll=000DF7785F57CF01,1919247986,ReaFir (FFT EQ+Dynamics Processor) (Cockos)
reagate.dll=003A287A5F57CF01,1919248244,ReaGate (Cockos)
reainsert.dll=00AA60B35F57CF01,1919250281,ReaInsert (Cockos)
reaninjam.dll=003F1BBE5F57CF01,1919250026,ReaNINJAM (Cockos)
reapitch.dll=007A73C65F57CF01,1919250531,ReaPitch (Cockos)
reasamplomatic.dll=00DD098C5F57CF01,1920167789,ReaSamplOmatic5000 (Cockos)!!!VSTi
reastream.dll=00C6AEC15F57CF01,1920169074,ReaStream (Cockos) (8ch)
reasurround.dll=0058ADE05F57CF01,1920168548,ReaSurround (Cockos)
reasyndr.dll=002945875F57CF01,1919251300,ReaSynDr (Cockos) (4 out)!!!VSTi
reasynth.dll=00CFE2845F57CF01,1919251321,ReaSynth (Cockos)!!!VSTi
reatune.dll=0026899B5F57CF01,1919251566,ReaTune (Cockos)
reaverb.dll=00A2B1835F57CF01,1919252066,ReaVerb (Cockos)
reaverbate.dll=004D42C55F57CF01,1920361016,ReaVerbate (Cockos)
reavocode.dll=00D4D5C85F57CF01,1919252068,ReaVocode (Cockos)
reavoice.dll=00D4D5C85F57CF01,1919252067,ReaVoice (Cockos)
reaxcomp.dll=002011C45F57CF01,1919252579,ReaXcomp (Cockos)
C_Tuner.dll=00107259DECFBF01,1967539796,C_Tuner
SPAN.dll=00BE1738EAE1CE01
sfz_.dll=000FD097DCCDC301,1936095787,sfz+ (rgc:audio software) (18 out)!!!VSTi
keFIR_v1.dll=00C0972B48F0CE01,1214394673,keFIR (mono) (Piotr 'Habib' Pyrzanowski)
keFIR_v1_2ch.dll=001AFA2D48F0CE01,1214394672,keFIR (stereo) (Piotr 'Habib' Pyrzanowski)
msvcr71.dll=00C0972B48F0CE01
HALionOne.dll=002CBE8530E6C701,1450398552,HALionOne (Steinberg Media Technologies)!!!VSTi
Boss_DS_1.dll=00EADA09E9A4CE01,1648644921,Boss DS-1 (SimulAnalog) (mono)
Boss_SD_1.dll=00EADA09E9A4CE01,1649624121,Boss SD-1 (SimulAnalog) (mono)
JCM900.dll=00EADA09E9A4CE01,1245924665,JCM900 (SimulAnalog) (mono)
PS_1.dll=00EADA09E9A4CE01,1867535161,Ob PS-1 (SimulAnalog) (mono)
Rednef_Twin.dll=00EADA09E9A4CE01,1415008854,Rednef Twin (SimulAnalog) (mono)
Tube_Screamer.dll=00EADA09E9A4CE01,1765954371,Tube Screamer (SimulAnalog) (mono)
Univibe.dll=00EADA09E9A4CE01,1968068153,Univibe (SimulAnalog) (mono)
Cortex_Stack.dll=004CA20EA25EC901,875770419,Cortex Stack - SynthEdit (SynthEdit www.synthedit.com)
CORTEX_0_13.DLL=004A88B2E7A4CE01,1131568760,Cortex (Helium)
OLDCAB_2.DLL=004A88B2E7A4CE01,1130454575,OldCab (Helium)




аватар: Oleg


Только вот в родных риперовских к сожалению и ReaEQ, и ReaFIR откалиброваны именно в 0дБ, по всей видимости...

И правда в ноль дб,и нету слопа %(

У меня при обновлении спана(было установлено два экземпляра одной версии-64для рипера(в свою папку) и 32для рипера и фл(тоже в свою папку),так вот,до этого всё делал руками(так как на сайте был архив с длл),после вернее теперь там экзешник(в плане на сайте воксенго).При установке я чисто откровенно затупил и прописал 64 битку в старое место(предварительно снеся старую длл спана),а 32 битную прописал в корневую папку для плагов в самой флке(с твердой уверенностью,что все будет ок,хотя забыл удалить 32 битную старую версию спана),в итоге 64 битный спан открылся в рипере,а 32 битный в фл и рипере хренушки,причину искал довольно долго,хотел уже забить на всё,пока не доперло,я это к чему?,может быть установлена не одна версия спана,вернее не так,установлены два спана одной битности,но разные по выпуску версии(спан при таком раскладе почему-то ругается и не хочет работать,у меня было как описал выше%))Всё выше сказанное прошу считать за версию%)




аватар: Steplton


Есть конфиг один - reaper-vstplugins.ini, так там спан как-то странно упоминается - не так как все остальные плаги.

Аааа, да это ж старинная фигня. Рипер на старте назначил плагин глючным из-за того, что какой-то мелкий глюк произошёл (возможно, из-за ошибок в предыдущих плагинах). На самом деле, такое поведение встречается очень часто: и в Кубе я такое видел, и в Сэмплитьюд, и в Сонаре.
Решение, для любого такого неопределённого плагина. При ВЫКЛЮЧЕННОМ рипере выделяем в вышеуказанном текстовом файле и вытираем эту строчку. Сохраняем текстовый файл. Запускаем Рипер.

P.S. На самом деле этот рецепт я уже пишу на данном форуме чуть ли не 10й раз.




аватар: idmazay


Сижу щас на базе. Глушняк полный. Сделал как советовали, плюс еще тысячу вариантов. Мало того, что SPAN не фурычит, так и вообще ВСЁ от Voxengo не запускается!! Попробовал рандомно их разные плаги ставить, даже КУБ портабельный на черный день оставил - и тот не видит!! Я в шоке, шо делать...
Попробовал также плагин совсем другой фирмы - все ровно встало!

Реестр уж тоже чистил - вручную, по ключевым словам Voxengo и SPAN.
Какой-то бойкот комп объявил Воксенге(((




аватар: idmazay


Сижу щас на базе. Глушняк полный. Сделал как советовали, плюс еще тысячу вариантов. Мало того, что SPAN не фурычит, так и вообще ВСЁ от Voxengo не запускается!! Попробовал рандомно их разные плаги ставить, даже КУБ портабельный на черный день оставил - и тот не видит!! Я в шоке, шо делать...
Попробовал также плагин совсем другой фирмы - все ровно встало!

Реестр уж тоже чистил - вручную, по ключевым словам Voxengo и SPAN.
Какой-то бойкот комп объявил Воксенге(((




аватар: idmazay


Добрые люди поделились старыми версиями плагинов от Voxengo, теперь если что, то под XP всё нормально!




аватар: vadymmykh


Как сделать так, чтобы в каком-нибудь анализаторе отображался розовый шум, чтобы по нему делать референс? Есть идея поставить трек, на нём розовый шум, выключить с мастера, направить в СПАН как подложку. Есть ещё идеи? Это очень важно сейчас!




аватар: vitalker


Не знаю про анализатор, но генерировать можно в http://www.taletn.com/reaper/mono_synth/ Называется noise generator.




аватар: vadymmykh


Сделал. Зароутил шум на каналы 3 и 4, поставил как фон в спан.




аватар: Dimilyan


Где-то высмотрел или вычитал, что во фруктах Parametric EQ 2 - у него анализатор настроен как раз таки на розовый шум.
Так и в Span можно настроить, для этого в настройках Slope надо выставить 3.
И вот что получится:

Вроде ниче не обычного? Но отображение розового шума ровное на всех частотах...
Если выставить Default, то будут задраны верха




аватар: vadymmykh


Да это, как бы, ясно. Хотя по сути ровным является Белый, а не Розовый шум. Просто я думал, что там есть фича, как на Изотопе, которая отображает линию спектра розового шума, удобно.




Последние комментарии

Опрос

Реально ли обойтись 1-ой хорошей драм-машиной/семплером, 1-им универсальным синтезатором и набором базовых эффектов?
Да, вполне
75%
Ничего хорошего из этого не выйдет
25%
Всего голосов: 152